openSUSE 13.2 VLC : No suitable decoder module for MP4

VLC adalah salah satu aplikasi multimedia player yang pertama kali saya install setiap kali melakukan instalasi openSUSE desktop. Demikian halnya saat saya melakukan instalasi openSUSE 13.2 beberapa hari yang lalu.

Instalasi VLC 13.2 dapat dengan mudah dilakukan via 1-Click-Install pada website http://opensuse-community.org/, hanya saja VLC memberikan pesan error saat hendak digunakan untuk menjalankan file MP4. Pesan errornya adalah sebagai berikut :

No suitable decoder module: VLC does not support the audio or video format “mp4v”. Unfortunately there is no way for you to fix this.

vlc

Untuk mengatasinya, cukup install aplikasi vlc-codecs dengan cara menambahkan repositori Packman melalui menu YaST | Software Repositories | Add | Community Repositories | Packman, kemudian install vlc-codecs melalui menu YAST | Software Management.

Pin It

One thought on “openSUSE 13.2 VLC : No suitable decoder module for MP4

  1. desperados27 June 8, 2016 at 9:46 am -

    mas..ni saya kan baru dsini…dan saya sedang cb utk koneksikan printer sharing dari windows ke open suse 13.2… dr berbagai tutorial..saya msh tdk bsa berhasil mas..bisa kah mohon bimbingannx..trims

Leave a Reply

Your email address will not be published. Required fields are marked *


*